You must be logged in to post Login


Lost Your Password?

Return to Search Results
Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

New Posts showing up in Feedburner, but never gets pushed to Google Reader

UserPost

10:32 pm
February 12, 2012


seedebtrun

Member

posts 327

Hey wise Yakezie vets..

 

I have an interesting problem that seems to be affecting our site.

Like many of you, we changed up our blog feed to be managed by feedburner.

 

Whenever we make a new post, the post seems to get picked up by feeburner within 5-10 minutes.

I have a google reader client setup, and have subscribed to a few dozen other PF blogs, and also my own.

I was watching this afternoon, waiting for my blog to show up in my reader, and it never did.

Now 12 hours after the post was written, it still isn't showing up.

Has anyone ever had this happen? Is there anything I can do to remedy.

 

Our Feedburner link is here if it provides any clues:

http://feeds.feedburner.com/SeeDebtRun

** The first post as of this writing, about Valentine's Day flowers, is the one that never made it to my reader.

See Debt Run

Follow our journey back to financial sanity

Blog [ http://seedebtrun.com ]

Follow on Twitter [ @seedebtrun ]

Like on Facebook [ seedebtrun ]

12:34 pm
February 13, 2012


Eric – PersonalProfitability.com

Portland, OR

Member

posts 2120

Looks fine to me. What reader to you use?

2:19 pm
February 13, 2012


sooverthis

Kentucky

Moderator

posts 1041

I got that post in my reader at about 6 this morning, so it's coming through fine (in MY Google Reader at least).

Sometimes the same thing happens to my own posts and it infuriates me. If you're using a caching plugin, you might want to empty the cache after your post publishes – that seems to help with mine.

 

 

 

7:43 am
February 14, 2012


John @ Married with Debt

Illinois

Member

posts 239

I have noticed the same issue, so I make sure to log in to my Google Reader and refresh my own feed as soon after publishing as I can. I think I read that it also refreshes everyone else's feed who is subscribed to yours.

This causes it to immediately appear.

Not sure why but it is rather annoying.

MarriedWithDebt.com  

Helping married couples pay off debt and build the life they want…together.


Twitter || My writings at HubPages.com || Sorry, I don't do Facebook

                             

9:56 am
February 16, 2012


seedebtrun

Member

posts 327

It eventually made it through.. A few hours later.

I think I just need to learn to be patient.

 

I will try John's idea next time..

See Debt Run

Follow our journey back to financial sanity

Blog [ http://seedebtrun.com ]

Follow on Twitter [ @seedebtrun ]

Like on Facebook [ seedebtrun ]

Return to Search Results

About the Yakezie.com Forum

Forum Timezone: America/Los_Angeles

Forum Stats:

Groups: 2
Forums: 9
Topics: 6383
Posts: 84794

Membership:

There are 13652 Members
There have been 20 Guests

There are 9 Admins
There are 8 Moderators

Top Posters:

My Personal Finance Journey – 3159
Khaleef @ KNS Financial – 3149
Budgeting in the Fun Stuff – 3048
Sustainable PF – 2759
Miss T @ Prairie Eco-Thrifter – 2213
Eric – PersonalProfitability.com – 2120

Administrators: The College Investor (1935 Posts), Financial Samurai (1803 Posts), LaTisha @YoungFinances (1715 Posts), Forest Parks (1337 Posts), 20s Finances (1147 Posts), Money Reasons (697 Posts), Chris Johnson (78 Posts), Sydney at Untemplater (0 Posts), Suba (0 Posts)

Moderators: Suba @ Wealth Informatics (1876 Posts), sooverthis (1041 Posts), PK @ DQYDJ (361 Posts), jmichelsen (208 Posts), Ramona (13 Posts), JeremyNJohnson (4 Posts), Moderator (0 Posts), rackgeek (0 Posts)