You must be logged in to post Login


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Can't access my sites

No Tags
UserPost

7:56 am
June 21, 2013


Edward Antrobus

Fort Collins, CO

Member

posts 1008

Last weekend, I migrated from hostgator to Andrea's hosting. The problem I'm having is that once per day I'm loosing access to my sites. It's definitely something on my end, because downforeveryoneorjustme.com reports them being up. I've tried flushing my DNS cache, switching to Google's Public DNS servers, and restarting my modem. Restarting the modem is the only thing that works, but 1)I can't just shut down the internet for 5 minutes everyday, there are people here that are working using this internet connection. 2)That's a hassle and it points to something else being wrong if it has to be done every day.

 

Anyone know what I'm missing?

 I'm looking for editors, beta-readers, and some demographic research for my upcoming novel, Once Upon a Saturn Moon. If you like reading soft sci-fi thrillers, maybe with a touch of romance thrown in, you can find more information at http://seampublishing.com/once…..aturn-moon

If You Can Read, You Can Cookhttp://www.ifyoucanread.com | Think you can't cook? If you can read this sentence, then you can.

SEAM Publishinghttp://www.seampublishing.com | eBook formatting and publishing service

12:29 pm
June 21, 2013


sooverthis

Kentucky

Moderator

posts 1041

Send me your IP address, Edward. I may need to whitelist it on the servers, especially if you're accessing from work. Workplace networks are notorious for seeming spammy to the servers because of the way they connect, so they may be placing a temp block on your IP.

 

 

 

12:27 am
January 21, 2014


kathytmanson

Tujunga, CA

Member

posts 3

I have been trying to log in to my Word Press  site for 2 days, with no luck. I discovered that my password wasn’t working anymore. I tried to reset it using the “lost password” but can’t access it.

No Tags

About the Yakezie.com Forum

Forum Timezone: America/Los_Angeles

Forum Stats:

Groups: 2
Forums: 9
Topics: 6383
Posts: 84794

Membership:

There are 13652 Members
There have been 20 Guests

There are 9 Admins
There are 8 Moderators

Top Posters:

My Personal Finance Journey – 3159
Khaleef @ KNS Financial – 3149
Budgeting in the Fun Stuff – 3048
Sustainable PF – 2759
Miss T @ Prairie Eco-Thrifter – 2213
Eric – PersonalProfitability.com – 2120

Administrators: The College Investor (1935 Posts), Financial Samurai (1803 Posts), LaTisha @YoungFinances (1715 Posts), Forest Parks (1337 Posts), 20s Finances (1147 Posts), Money Reasons (697 Posts), Chris Johnson (78 Posts), Sydney at Untemplater (0 Posts), Suba (0 Posts)

Moderators: Suba @ Wealth Informatics (1876 Posts), sooverthis (1041 Posts), PK @ DQYDJ (361 Posts), jmichelsen (208 Posts), Ramona (13 Posts), JeremyNJohnson (4 Posts), Moderator (0 Posts), rackgeek (0 Posts)